Internet Explorer and WordPress

We are strongly recommending for our users to use latest Firefox or Chrome for their activity, both for reading and writing blog articles on WordPress.

Internet Explorer and WordPress have compatibility problems and numerous bugs.

You can download the latest versions here:
Firefox: http://www.mozilla.org/
Chrome: https://www.google.com/intl/de/chrome/browser/

Dieser Eintrag wurde veröffentlicht in Allgemein, Erfahrungen, Technisches von Safak Korkut. Permanenter Link des Eintrags.

Über Safak Korkut

Safak Korkut is a creative who is interested in the latest technologies, new communication concepts, and social media development. He is also a professional filmmaker, project developer and MSc co-mentor in FHNW IWI; as well, a researcher and a documentarist in FHNW IVK. Apart from this, he is Narrative and Interactive Visualization Specialist, Designer and Co-founder of YAAY which is located in Basel, Switzerland. YAAY is a devoted interdisciplinary team which is aiming to have an impact on today's visual communication.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht.

Captcha loading...